Błąd: Unparenthesized ... is deprecated

Witam. Mam problem z vmshopem w wersji standard. Po wejściu w panelu admina na usługi na 1/3 ekranu jest taki błąd: "A PHP Error was encountered
Severity: 8192

Message: Unparenthesized a ? b : c ? d : e is deprecated. Use either (a ? b : c) ? d : e or a ? b : (c ? d : e)

Filename: panel/Services.php

Line Number: 43

Backtrace:

File: /opt/lampp/htdocs/application/controllers/panel/Services.php
Line: 57
Function: view

File: /opt/lampp/htdocs/index.php
Line: 315
Function: require_once"

Wie ktoś jak kto naprawić i czy wpływa to na działanie strony? Na pierwszy rzut oka poza tym że błąd się wyświetla to wygląda jakby wszystko działało. Dodaje screena:

Z jakiej wersji PHP korzystasz?

To najnowszy xampp na ubuntu więc chyba 7.coś. Da się jakoś zmienić tę wersję? Ściągnąć na tyle starego xamppa żeby miał php5.6? Niestety pobieranie osobno apache, php, mysql i phpmyadmin mi nie wyszło bo phpmyadmin nie chciał za nic działać zdalnie i miałem ogromne problemy z instalacją (korzystam z vpsa)

dobra chyba znalazłem z php5.6, zobacze czy zadziała

dobra działa na php5.6